Discussion:
[e1] benötigte python Pakete für pyLoad 0.4.20
(zu alt für eine Antwort)
Holger Bruenjes
2020-04-29 18:23:45 UTC
Permalink
Hallo Fabian
es gibt vom pyload ein Update - dort [1] werden folgende Abhängigkeiten
--- [ schnipp ] ---
Note: You need at least Python 2.5 or at most Python 2.7 to run
pyLoad and its required software dependencies.
Python 3 and PyPy are not yet supported.
ich guck mir das an, a b e r Python2 ist definitiv EOL, es gibt
noch ein letztes Bugfix Release. mehr nicht.

Holger
Holger Bruenjes
2020-05-23 12:21:37 UTC
Permalink
Hallo Fabian
Post by Holger Bruenjes
ich guck mir das an, a b e r Python2 ist definitiv EOL, es gibt
noch ein letztes Bugfix Release. mehr nicht.
hast Du danach schon mal schauen können?
Die Vorgängerversion scheint nicht mehr richtig zu funktionieren :(
steht mittlerweile ziemlich weit oben ;-)

Holger
Holger Bruenjes
2020-05-25 16:14:21 UTC
Permalink
Hallo Fabian
--- [ schnipp ] ---
Note: You need at least Python 2.5 or at most Python 2.7 to run
pyLoad and its required software dependencies.
Python 3 and PyPy are not yet supported.
das aendert nichts daran, dass Python2 zu Ende ist. EOL
Beaker -> python2-beaker
Getch -> nicht gefunden
done
MultipartPostHandler -> nicht gefunden
done
SafeEval -> -> nicht gefunden
kann pip und ich auch nicht finden
bottle -> python2-bottle
colorama -> python2-colorama
jinja2 -> python2-jinja2
markupsafe -> python2-markupsafe
pycurl (python-curl) -> python2-pycurl
rename_process -> nicht gefunden
kann pip und ich auch nicht finden
setuptools -> python2-setuptools
thrift -> nicht gefunden
done
wsgiserver -> nicht gefunden
done
Optional
BeautifulSoup -> python2-beautifulsoup
PIL (python-imaging) Captcha recognition -> python2-pillow
colorlog Colored log -> python2-colorlog
bjoern (https://github.com/jonashaag/bjoern) More responsive web
interface -> nicht gefunden
done
feedparser RSS parsing -> python2-feedparser
node.js ClickNLoad and other plugins
or ossp-js -> ossp-js
pyOpenSSL SSL support -> python2-pyopenssl
pycrypto RSDF/CCF/DLC decrypting -> python2-pycryptodome
simplejson JSON speedup -> nicht gefunden
python2-simplejson
tesseract Captcha OCR support -> python2-python-tesseract
python2-pytesseract
python2-tesserocr

da musst Du schon selbst entscheiden, welche nun die richtige
Version ist


Holger
Holger Bruenjes
2020-05-25 19:35:38 UTC
Permalink
Hallo Fabian
python2-six gibt es wohl nur in Version 2.8.1
Jetzt denn schon ;-)

Holger

Loading...