Discussion:
Installation CERTS schlägt fehl wegen gdbm-lang
(zu alt für eine Antwort)
Ralf Diehl
2020-06-09 14:16:36 UTC
Permalink
Hallo @ all

der Betreff sagt es schon ich versuche CERTS zu installieren und bekomme
einen Fehlermeldung bei dem Language Packet
aktuell wird 2.8.3 angeboten

Gruß Ralf
Holger Bruenjes
2020-06-09 14:29:42 UTC
Permalink
Hallo Ralf
Post by Ralf Diehl
der Betreff sagt es schon ich versuche CERTS zu installieren und bekomme
einen Fehlermeldung bei dem Language Packet
aktuell wird 2.8.3 angeboten
hmm, es gibt auf Pack-Eis ein gdbm-lang 3.0.0

eisman update

sollte helfen

Holger
Marcus Röckrath
2020-06-09 14:25:19 UTC
Permalink
Hallo Ralf,
Post by Ralf Diehl
der Betreff sagt es schon ich versuche CERTS zu installieren und bekomme
einen Fehlermeldung bei dem Language Packet
aktuell wird 2.8.3 angeboten
Bitte aktualisieren die Paketdatenbank im paketmenu oder auf der
Kommandozeile mit

eisman update

Das Paket gdbm-lang hat aktuell die Version 3.0.0.
--
Gruß Marcus
[eisfair-Team]
Ralf Diehl
2020-06-09 15:00:12 UTC
Permalink
Post by Holger Bruenjes
eisman update
Das Paket gdbm-lang hat aktuell die Version 3.0.0.
jo, kaum macht man das geht es auch schon :)

Ich hatte übrigens ein "neues" Image
eisfair-2.8.25-4.6.0-VIRT-x86_64-cd-image.iso
für die grundsätzliche Installation der Maschine benutzt

Sollte das schon älter sein müsste man dann nach der Installation nicht
grundsätzlich ein eisman update (also automatisch) anstoßen?

Gruß & Dank
Ralf
Marcus Röckrath
2020-06-09 15:23:46 UTC
Permalink
Hallo Ralf,
Post by Ralf Diehl
Post by Holger Bruenjes
eisman update
Das Paket gdbm-lang hat aktuell die Version 3.0.0.
jo, kaum macht man das geht es auch schon :)
Ich hatte übrigens ein "neues" Image
eisfair-2.8.25-4.6.0-VIRT-x86_64-cd-image.iso
für die grundsätzliche Installation der Maschine benutzt
Sollte das schon älter sein müsste man dann nach der Installation nicht
grundsätzlich ein eisman update (also automatisch) anstoßen?
Ja, das sollte man tun, da nach Veröffentlichung eines Installationsmediums
immer auch sehr schnell neue Paketversionen verfügbar sein werden.

Vielleicht sollte darauf zukünftig explizit hingewiesen werden.
--
Gruß Marcus
[eisfair-Team]
Loading...