Discussion:
glibc-Update
(zu alt für eine Antwort)
Uwe Kunze
2020-06-12 15:01:02 UTC
Permalink
Info:
This glibc update requires at least a running kernel
of version 3.2 or better.

uname -r
3.2.87-eisfair-1-VIRT

Warum bin ich da mit meinem Methusalem trotzdem raus ?

Grüße und schönes WE.
Uwe
Marcus Röckrath
2020-06-12 15:22:22 UTC
Permalink
Hallo Uwe,
Post by Uwe Kunze
This glibc update requires at least a running kernel
of version 3.2 or better.
uname -r
3.2.87-eisfair-1-VIRT
Warum bin ich da mit meinem Methusalem trotzdem raus ?
In preinstall.sh wird mittel -le (lower or equal) auf 2 gecheckt.

Entweder ist -lt 2 (lower than) gemeint, also das le ein Typo oder die
Meldung ist unpassend.

Dazu kann aber definitiv nur Holger etwas sagen.
--
Gruß Marcus
[eisfair-Team]
Holger Bruenjes
2020-06-12 16:28:15 UTC
Permalink
Hallo Uwe
Post by Uwe Kunze
This glibc update requires at least a running kernel
of version 3.2 or better.
uname -r
3.2.87-eisfair-1-VIRT
Warum bin ich da mit meinem Methusalem trotzdem raus ?
Probierst Du es dann noch einmal mit der 3.0.1 ;-)

eisman update

Holger
Marcus Röckrath
2020-06-12 16:51:15 UTC
Permalink
Hallo Holger,
Post by Holger Bruenjes
Post by Uwe Kunze
This glibc update requires at least a running kernel
of version 3.2 or better.
uname -r
3.2.87-eisfair-1-VIRT
Warum bin ich da mit meinem Methusalem trotzdem raus ?
Probierst Du es dann noch einmal mit der 3.0.1 ;-)
error: processing package "libpoppler-glib-dev (3.0.0)":
error: requirement "typelib-1_0-poppler-0_18" >= "3.0.0" not found!
error: installation aborted!
--
Gruß Marcus
[eisfair-Team]
Holger Bruenjes
2020-06-12 17:17:02 UTC
Permalink
Hallo Marcus
Post by Marcus Röckrath
Hallo Holger,
Post by Holger Bruenjes
Post by Uwe Kunze
This glibc update requires at least a running kernel
of version 3.2 or better.
uname -r
3.2.87-eisfair-1-VIRT
Warum bin ich da mit meinem Methusalem trotzdem raus ?
Probierst Du es dann noch einmal mit der 3.0.1 ;-)
error: requirement "typelib-1_0-poppler-0_18" >= "3.0.0" not found!
error: installation aborted!
was soll denn das mixing

Holger
Marcus Röckrath
2020-06-12 17:43:59 UTC
Permalink
Hallo Holger,
Post by Holger Bruenjes
Post by Marcus Röckrath
Post by Holger Bruenjes
Post by Uwe Kunze
This glibc update requires at least a running kernel
of version 3.2 or better.
uname -r
3.2.87-eisfair-1-VIRT
Warum bin ich da mit meinem Methusalem trotzdem raus ?
Probierst Du es dann noch einmal mit der 3.0.1 ;-)
error: requirement "typelib-1_0-poppler-0_18" >= "3.0.0" not found!
error: installation aborted!
was soll denn das mixing
Das ist das Eregbnis eines eisman upgrade, um die neue glibc 3.0.1 zu
installieren.
--
Gruß Marcus
[eisfair-Team]
Uwe Kunze
2020-06-12 17:24:18 UTC
Permalink
Hallo Marcus und Holger,
Post by Holger Bruenjes
Post by Uwe Kunze
This glibc update requires at least a running kernel
of version 3.2 or better.
uname -r
3.2.87-eisfair-1-VIRT
Warum bin ich da mit meinem Methusalem trotzdem raus ?
Probierst Du es dann noch einmal mit der 3.0.1 ;-)
eisman update
DANKE, hat geklappt ... bin NICHT auf den von Marcus beschriebenen
Fehler gestossen.

Hab den Methusalem also in die "Verlängerung" gerettet :-)
Ein Nachfolger ist in Arbeit ... aber das zieht sich noch hin.


Danke und schönes WE.
Uwe
Marcus Röckrath
2020-06-12 17:45:05 UTC
Permalink
Hallo Uwe,
Post by Uwe Kunze
DANKE, hat geklappt ... bin NICHT auf den von Marcus beschriebenen
Fehler gestossen.
Der hat wohl nichts direkt mit glibc zu tun, sondern ist dem eisman upgrade
geschuldet, der gleichzeitig 7 Pakete installieren wollte.
--
Gruß Marcus
[eisfair-Team]
Loading...